PCLinuxOS Phoenix 2011 e stampante Epson

Ritratto di Genchi
Forum: 

Salve amici!
Ho installato sul vecchio pc “PCLinuxOS Phoenix Edition 2011-07”, sembrava
funzionare tutto alla perfezione, poi sono andato in:
Control Center> Hardware> Configura stampanti è scanner
Ma se clicco sopra l'icona (vedi foto), per andare a configurarla, non si apre in nessuna
maniera la pagina!!!

http://s43.radikal.ru/i100/1108/69/88706e06e50e.png

Tengo a precisare che la stampante “Epson Stylus D68” è Linux compatibile, infatti
funziona correttamente con PCLinuxOS Gnome e Ubuntu.

Per cortesia, sapete se c'è un mezzo differente per installarla la stampante senza dover
per forza passare per PCLinuxOS Control Center ?
Grazie!

Ritratto di monsee

Verifica (in Synaptic) di aver installato i pacchetti concernenti i drivers per le stampanti Epson...
Se non li avessi installati già, provvedi a farlo adesso.

Ritratto di Genchi

Ciao Monsee!

Ribaltato Synaptic, ma non trovo niente sulla mia stampante.
Sono andato sul sito della Epson, questi sono drivers Linux
specifici per il mio modello e il sistema operativo PCLinuxOS.
http://www.avasys.jp/lx-bin2/linux_e/ink/DL2.do

Provato scaricarli tutti, ma una volta decompresse le cartelle, dati i permessi,
quando vado ad installare aprendo “Install Sh” (vedi foto sotto) non da segni
di vita, neanche tentando di aprirla nel terminale!

http://s43.radikal.ru/i101/1108/69/71f0969a3f95.jpg

P.S. Mi sono dimenticato di dire nel primo post che quando vado in
“Control Center”, poi clicco sul bottone “Configura stampanti e scanner”
oltre a non aprirsi la pagina di configurazione, non è più possibile
chiudere il programma “Control Center”, devo spegnere il pc!!!
Mentre se clicco su un qualsiasi altro bottone, si aprono e chiudono
regolarmente, compreso chiudere “Control Center”

Ma non potrebbe trattarsi di un Bug alla funzione “Configura stampanti e
scanner” di “Control Center” ?

Se tu hai installato “PCLinuxOS Phoenix Edition 2011-07”, puoi verificare
cliccando sul bottone di “Configura stampanti e scanner”
Grazie!

Ritratto di monsee

Dato che il sito che hai linkato è in giapponese (che, ti confesso, non è certo la lingua che io conosco meglio), mi è assai difficile comprendere se i drivers citati sian degli RPM oppure no (PCLinuxOS è una "distro" basata su pacchettizzazione RPM). Per installare un pacchetto RPM in PCLinuxOS è necessario aver installato (da Synaptic) un pacchetto che si chiama "rpm-installer" (o qualcosa del genere: ora son con PC-BSD, per cui non sono in grado di verificare, ma più tardi controllo meglio su PCLinuxOS). Dopo di che, si clicca col tasto destro del muse sul pacchetto RPM che si desidera installare (avendo la connessone ad internet aperta, cosa che serve a consentire all'installer di ricercar eventualmente la soluzione di tutte le dipendenze) e si sceglie di aprire il pacchetto RMP con l'installatore. Bisognerà, poi, dare la password d root, naturalmente.
Ma forse non c'è alcun bisogno di fare proprio questa strada: mi par di rammentare che in Synaptic ci sono dei pacchetti (installabili tramite Synaptc con un semplice click del mouse) specifici per le stampanti Epson. Più tardi -ora proprio non posso- controllo bene la faccenda e ti so dire.

Ritratto di patel

install-sh è uno script, non un pacchetto e deve essere lanciato da terminale con
su
sh install-sh

Ritratto di monsee

Dunque, il pacchetto da installare tramite Synaptic si chiama "task-printing-epson" (in realtà, si tratta di un meta-pacchetto, grazie al quale il Sistema può sapere quali pacchetti deve scaricare ed installare per il caso in questione). Analogamente, per lo scanner c'è da installare il pacchetto "task-printing-scanning". Inoltre, devi pure installare il pacchetto (più generale) "task-printing-server". Tutto questo, naturalmente, posto che non sian già installati... L'altro pacchetto specifico per Epson che mi rammentavo si chiama "epsoneplijs" (si tratta di un plug-in apposito per GhostScript).

Ritratto di Genchi

Ciao Monsee!
Scusa per la lingua giapponese, ma quando mi sono accorto e ho cercato di
correggere mettendo le due foto in inglese, come al solito il post mi è stato
bloccato come spam.
http://s39.radikal.ru/i085/1108/81/2861a40eb006.jpg
http://s008.radikal.ru/i303/1108/bd/103a5b314e17.jpg

@ Tutti gli amici
Non ne posso più di questa situazione, ormai è da tempo che il 95 % dei post mi viene
bloccato come spam, avevo chiesto con una lettera aperta all'amministratore Lupin di
risolvermi questa situazione, ma non si è mai degnato di rispondermi.
Oggettivamente in queste condizioni non posso più venire su questo forum, se vi posso
contattare su altri forum in condizioni più decenti di queste, fatemelo sapere!!!!
Grazie!

Se non ci sentiamo più, ringrazio gli amici, Monsee, Zafran, Patel, per tutto l'aiuto
che mi hanno dato nell'imparare ad usare PCLinuxOS.
Grazie a tutti!!!!

Ritratto di zafran

Anche a me tempo fa mi ha incastrato come spam perché (credo) avevo pasticciato modificando più volte e/o forse aprendo la stessa pagina di modifica in 2 schede e/o 2 browser e salvando da entrambe.

Sospendendo il giudizio per una notte, la mattina dopo ho potuto farvi giungere la mia imprescindibile modifica e ridarvi così il benessere che meritate.

Prova a capire se non hai qualche comportamento che un pizzardone di software possa intendere come sospetto.
Prova anche a rifarti un account con fedina immacolata e vedi se anche per lui le cose sono tanto grige.
Se lo fossero, i casi sono due:
- il tuo browser ha una gestione sinistra di cookie e sessioni
- la tua webcam rimane accesa e tu sei veramente bruttissimo.

Ritratto di Genchi

Ciao Zafran!
Io sono in questa situazione dall'anno scorso, quando non potevo più postare del tutto.
Ora quando mi va bene devo mettere direttamente il post una sola volta, senza anteprime
di verifica, altrimenti quando tento di postare vengo bloccato come spam.
Così come ieri quando ho messo per sbaglio un link in giapponese, mi sono accorto subito
dell'errore, ma come al solito non c'è più stato verso di modificare il post, quando mi va bene
ci riesco il giorno dopo.
Ma quante volte che avevo bisogno d'aiuto e sono stato costretto a ricorrere ad altri forum
perché non c'era verso di postare in nessuna maniera.
Senza voler mancare di rispetto a nessuno, ma su gli altri forum d'informatica il pasticcio di
situazione che persiste qui non l'ho mai visto, avrebbe dovuto essere risolto da molto tempo, ma
qui l'amministratore fa orecchie da mercante, boh!
Appena inscritto qui, Monsee mi aveva portato anche sul forum di Aiutamici, ma li si è riempito di
attaccabrighe di professione, che vanno sul forum solo per il gusto di trovare qualcuno con cui litigare
per ogni stupidaggine.
Ora ho detto ad Alfonso che se la situazione va avanti di questo passo, tra un po' per colpa di
questi attaccabrighe dovrà cambiare il nome del forum, da Aiutamici ad Accopamici.

P.S. Stamattina mi sono iscritto al forum che ha aperto da pochi giorni dal famoso Prof. Cantaro, forse
Monsee che lo conosce potrebbe chiedergli se apre una sezione anche per PCLinuxOS.

Ritratto di zafran

Mi dispiacerebbe che tu te ne andassi.

Vedi che la mia diagnosi è giusta: sono i pasticci nelle modifiche che incasinano.
Abbiamo tentato più volte di perfezionare le cose ma con l'assenza di lupin non si discute...
Io credo che drupal sia un po' rigido rispetto ad altri e evidentemente non è stato settato al meglio.

Quindi non si tratta di te che vieni trattato in modo diverso ma solo di evitare di correggersi troppe volte.

Ritratto di monsee

Non ha nessun senso, io credo (dato che qui nessuno "ce l'ha con te" o ha mai avuto intenzioni men che positive nei tuoi riguardi), abbandonare questo Forum... anche se, ovviamente, è tuo pieno diritto sceglier cosa ti piace fare e cosa invece no.
Sinceramente, spero che continuerai a frequentare questo forum. Mi auguro, insomma, che il problema che hai (presumo, dovuto al mollom, software "di sicurezza" del quale non so un accidente) venga presto a risolversi. In ogni caso, seguiterei a rimanerti amico e ad aiutarti con PCLinuxOS -ammesso fossi ancora in grado di farlo- anche se abbandonassi questo (o qualsivoglia altro) forum.
Una domanda, a questo punto: hai provato a cercar di configurare la tua stampante Epson tramite l'apposito programmino di configurazione di XFCE?
Perché, se è vero che l'omologo de Centro di Controllo di PCLinuxOS risulta -nella "Phoenix Edition"- "inattivo" (e lo è, ho controllato), mi par verosimile che lo sia perché è attivo il configuratore proprio di XFCE (che invece è "attivo" e funziona: ho controllato anche questo).

PS: naturalmente (riguardo al link al sito nipponico) sei più che scusato: non m'è mai nemmeno passato per il capo di seccarmi con te per quel link.

Ritratto di monsee

Non sapevo che il prode Antonio (il prof. Cantaro, intendo), avesse aperto un suo proprio Forum: ma la notizia che hai dato mi fa assai piacere. Non dubito che sul suo Forum (conoscendo, io, Antonio Cantaro, già da un pochino) si farà in quattro per cercare di aiutare chiunque apprezzi Linux o il Software Libero in generale.
Temo, invece, che, nello specifico di PCLinuxOS, il Forum in questione potrebbe risultare un po' carente. Questo, perché -almeno, per come lo conosco io- il prof. Cantaro punta a diffondere Linux, sì, ma nella particolare "distro" nota come UBUNTU (non mi risulta si occupi di altre), oltre a programmi di Software Libero che giran su Windows (che è, oltre al più "centrale" UBUNTU, il suo altro interesse).
Sarebbe per me una lieta sorpresa (dato che non ho alcuna stima per UBUNTU e non lo apprezzo affatto [diversamente da PCLinuxOS, che -invece- apprezzo per davvero]) scoprire che il grande Antonio ha deciso di aprire il suo Forum anche alle "distro" basate su RPM...

Ritratto di Genchi

@ Monsee
In un precedente post mi chiedevi se avevo provato a configurare la stampante Epson
con un apposito programmino per XFCE .

Io non sapevo dell'esistenza di questo programmino, che non so neppure come si chiama, di
conseguenza non so neppure dove cercarlo.

Per cortesia, mi puoi chiarire questo punto ?
Grazie!

Ritratto di monsee

Il programmino in oggetto, lo trovi sul percorso:
Phoenix Menu/Xfce 4 Setting Manager/Printing

Hai installato tramite Synaptic i pacchetti che ti ho suggerito? (in particolare, dovrebbe interessarti il pacchetto denominato "task-printing-epson" [con tutte le dipendenze, ossia i pacchetti ad esso correlati] e il pacchetto denominato "task-scanning" [se usi uno scanner che NON è anche una stampante] o il pacchetto "task-printing-scanning" [se usi uno scanner che fa anche da stampante]).

PS: la tua stampante è forse una Epson a getto d'inchiostro? Se sì, una volta installati i pacchetti suddetti, dovrebbe apparirti, fra le opzioni di configurazione dei "lanciatori" anche la voce "Epson Inkjet Printer Manager". Sul mio PC, io la ritrovo... dato che io utilizzo (oltre ad una stampante professionale HP) anche una piccola stampante a getto di inchiostro della Epson.
Inoltre, dovresti trovar (sempre nell'elenco di voci di cui stiamo parlando) anche una voce "Xfce4 Print Dialog", una voce "Gestore delle Stampanti di Xfce 4" e una voce "Stampa" (io, perlomeno, ce le ritrovo tutte).

Ritratto di Genchi

Ciao Monsee!

Ho fatto quanto mi hai suggerito, ma non c'è stato niente da fare!

Poi spulciando trai programmi di Synaptic, ho trovato “System-config-printer”,
http://wiki.mandriva.com/it/System-config-printer#Aggiungere_una_stampante

Installandolo e andando in Control Center> Hardware> Configura stampanti è
scanner.
Non c'è più questa icona (che ti avevo già mostrato), che quando ci cliccavo
sopra non si apriva e bloccava poi la chiusura di Control Center
http://s43.radikal.ru/i100/1108/69/88706e06e50e.png

Ma ora compare l'icona di una stampante, come su PCLinuxOS Gnome
(non ti posso mettere la foto perché non c'è installato uno straccio di programma
che ti permette di catturare una porzione d'immagine)

Cliccando sopra all'icona della stampante sia ha per una frazione di secondo l'apertura
di una pagina nera vuota , che si richiude subito, niente altro!!

Purtroppo credo proprio che la mia stampante “Epson Stylus D68”, pur essendo Linux
compatibile con “Ubuntu” e “PCLinuxOS Gnome”, non lo è per “PCLinuxOS Phoenix
Edition 2011”, un bel guaio!!!

P.S. Accidenti, quanti sistemi operativi che mi piacciono, a cui devo rinunciare per
colpa della stampante, per fortuna che è Linux compatibile!!!

Ritratto di monsee

Mi spiace davvero, anche perché la mia piccola Epson Stylus C66 (a getto d'inchiostro), invece, viene riconosciuta e mi funziona...

PS: connetti PRIMA la Stampante e solamente POI tenti di configurarla, vero?

Ritratto di tosal

Ciao, credo non ti serva ormai più ma forse può essere utile per qualche altro utente.
Io mi trovavo fino a ieri nella tua stessa posizione anche se con la dx4400, prima l'icona come la tua e dopo svariati tentativi la pagina nera su "Configure your computer".
Ho risolto installando:
pacchetti cups
pacchetti epsonplijs
pacchetti foomatic
pacchetti gutenprint
pacchetti printer-utils
pacchetti system-config-printer
pacchetti task-printing
poi dal sito avasys ho preso gli rpm: (installati da terminale per vedere eventuali errori)
pips-3.0-1.src.rpm per opensuse
iscan-2.27.1-4.ltdl7.i386.rpm versione per core
iscan-plugin-cx4400-2.1.3-1.i386.rpm versione per core
e naturalmente il pacchetto iscan

Penso di aver fatto una marea di roba inutile ma così adesso funziona tutto perfettamente.

Ritratto di monsee

Grazie di aver postato la tua soluzione: sei stato gentile.
Non dubitar che aiuterà qualcuno: ne son più che certo.