Sottolineatura ondulata blu

Ritratto di Genchi

Salve amici,
ho notato che usando il programma di videoscrittura Open-Office Writer e
attivando il correttore automatico, compaiono delle sottolineature ondulate blu
Vedi qui l'esempio> http://postimage.org/image/11e9uets4/
Il medesimo programma usato su Ubuntu e la vecchia versione di PCLinuxOS
Gnome, questo non succede!
Per cancellare le sottolineatura ondulata blu delle singole parole si deve ogni volta
cliccarci sopra con il tasto destro del mouse e selezionare dal menu a tendina “Ignora”.
Questo non avviene se si deseleziona il correttore automatico, ma ovviamente si
perde la funzione di sottolineatura ondulata rossa che segnala l'errore di battitura.
Per cortesia sapete se c'è un mezzo per disattivare questa funzione, in modo che il
programma funzioni come su Ubuntu e sulla vecchio PcLinuxOS Gnome ?
Grazie!

Ritratto di patel

Ho provato da kde4 e noto che il correttore ortografico di Writer non funziona, ho scritto una frase piena di errori e mi ha sottolineato in blu solo l'articolo "la"
La frase è questa :
Oggi siamo andati a casa pechè la squola era chusa
Il correttore di Firefox ovviamente mi segnala gli errori.

Ritratto di bebolinux

Il Dizionario italiano va installato a parte.
Probabilmente non lo avete.
Preme F7 per controllo ortografico, nelle finestra che si apre per il controllo ortografico,
nella lingua di testo la selezione Italiano deve avere un'icona con la spunta e ABC in piccolo, altrimenti manca il dizionario.

Per installare il dizionario:
Strumenti->Gestione estensione
Ulteriori estensioni in linea
Apre internet sulla pagina Openoffice Extension.
A sinistra scegliere Dictionaries e poi l'Italiano
Get It per scaricare oppure questo è il link http://extensions.services.openoffice.org/en/download/4607
Aprite il file .oxt con openoffice che installerà il plugin.
Chiudere e riavviare openoffice per avere il controllo ortografico Ok
Ora in gestione Estensioni dovreste avere il dizionario ortografico installato con una bandiera italiana.

ciao

Ritratto di Genchi

Ciao Bebolinux,
quando ho installato la nuova versione di PCLinuxOS Gnome
ho fatto come per la precedente versione, andato sul sito di
Open-Office e scaricato i tre dizionari per la lingua italiana disponibili.
Infatti se non fossero stati installati non comparirebbe neanche la
sottolineatura ondulata rossa, che indica errore di battitura.
Mentre la sottolineatura ondulata blu, e anche alcune lettere sempre di colore
blu, non comparivano nella precedente versione di PCLinuxOS, e neanche
nell'ultima versione di Ubuntu, quando era in funzione il correttore automatico.
Da quello che sono riuscito a trovare in rete il colore blu starebbe ad indicare:
“Possibili casi di formattazione incoerente”
Vedi qui il significato delle sottolineature ondulate nei colori rosso, verde, blu.
Link> http://www.softcov.com/it/desktop-office-software/word--of-the-represent...
Link> http://www.softcov.com/it/desktop-office-software/getting-started-with-t...
In definitiva vorrei che il correttore indicasse solo gli errori di battitura e non anche
la formattazione incoerente, come avveniva sulla precedente versione di PCLinuxOS
Gnome, e come avviene tuttora con Ubuntu.

P.S. Qui puoi vedere come compare il testo sopra usando Open-Office di PcLinuxOS
Gnome.
http://postimage.org/image/30zx7kgro/

Ritratto di bebolinux

Per disarrivare le sottolineature blu sembrerebbe che bisogna disattivare il LanguageTool.

Strumenti->LanguageTool->Configuration
Spegni tutti i flag.

A me sono sparite le righe blu
ciao

Ritratto di Genchi

Io strumenti non lo vedo, dove si trova di preciso nell'ultimissima versione di
PCLinuxOS Gnome ?
Grazie!

Ritratto di bebolinux

scusa non ho precisato,
e' un menu di Writer in OpenOffice
il sistema operativo non c'entra nulla

Ritratto di Genchi

Scusate l'avevo sotto il naso!

Ritratto di Genchi

Bebolinux,
facendo come hai detto tu scompaiono le sottolineature ondulate blu, rimangono solo
alcune lettere blu (non so perché), e la sottolineatura ondulata rossa che indica errore
di battitura.

P.S. Vedi qui come compare ora il medesimo testo che ti avevo mostrato sopra:
http://postimage.org/image/2qcntw57o/

Ritratto di bebolinux

Scusa ma a me sembra un problema di aliasing dei caratteri.
Prova ad ingrandire il testo a dimensione gigantesca e vedi se sparisce.
Probabilmente ha qualche configurazione cannata dell' Anti-Aliasing

Ritratto di Genchi

Ciao Bebolinux,
già passando dall'ingrandimento preimpostato al 12% ad
un ingrandimento del 15% il problema delle lettere di colore
blu scompare.
Grazie mille per avermi aiutato a risolvere entrambi i problemi!