impossibile installare distro

Ritratto di wyves

ciao a tutti, sto cercando di installare anche sul mio terzo pc pclos ma non ci riesco, questo é l'errrore che mi da: can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs ...come posso risolvere?

Ritratto di wyves

no scusate l'errore é questo: can not mount /dev/loop0 (/live/image/casper/filesystem.squashfs) on //filesystem.squashfs

Ritratto di ernstfree

wyves wrote:
no scusate l'errore é questo: can not mount /dev/loop0 (/live/image/casper/filesystem.squashfs) on //filesystem.squashfs

Non mi è chiaro che procedura stai seguendo ... ma pare che tu abbia la partizione destinata a ricevere il sistema con un file-system non compatibile .... ad intuito io ri-procederei alla formattazione nella partizione in ext4 (meglio), est3 o max reiserfs (oggi in crisi) ... mi raccomando, sto andando a intuito, non vorrei farti formattare partizioni utili!

Ritratto di wyves

sto cercando di installare da chiavetta usb, poi ce anche un altro problema, ora ho come distro mint e prima avevo provato pearlinux, ora su mint mi sono rimaste tracce di pearlinux nonostante l'abbia messa come unica distro su l'intero disco

Ritratto di wyves

ho provato ad installare anche da dvd ma nulla, stesso problema

Ritratto di monsee

Il tuo problema (verosimilmente) consiste nel fatto che il supporto che usi (la ISO, ad esempio) è danneggiato.
Per la soluzione, leggi la pagina che segue: http://dot4all.it/2011/05/20/ubuntu-11-04-soluzione-errore-squashfs/ (vi si parla di UBUNTU, ma vale in generale)

Ritratto di wyves

ho risolto formattando l'intero disco prima dell'installazione. grazie cmq.
Ora volevo chiedere se dal repository bisogna attendere ancora molto prima di riavere disponibile la lingua italiana e le app di kde tipo kaffeine, k3b, ec..

Ritratto di wyves

comunque non erano danneggiate le iso perche dopo la formattazione mi si è installata subito, pero vorrei sapere com'è possibile che quando avevo installato la distro di prima mi erano rimaste cartelle e altro della distro inserita prima ancora. se qualcuno questo me lo potrebbe spiegare..non sono proprio un genio!

Ritratto di monsee

Perchè (in corso della nuova instalalzione) non avevi messo la "spunta" alla formattazione di quella specifica Partizione (la Partizione Home, presumo).

Ritratto di ernstfree

wyves wrote:
comunque non erano danneggiate le iso perche dopo la formattazione mi si è installata subito, pero vorrei sapere com'è possibile che quando avevo installato la distro di prima mi erano rimaste cartelle e altro della distro inserita prima ancora. se qualcuno questo me lo potrebbe spiegare..non sono proprio un genio!

OK. Allora era come pensavo .... per il resto ti ha risposto Monsee ... devi fare grande attenzione alla fase di partizionamento del disco impostando correttamente il file system (ext4) e formattando la partizione di destinazione (io poi per il sistema uso solo una partizione root (/) e la swap (4-8 gb). Comunque su PCLinuxOS è tutto piuttosto intuitivo.

Ritratto di wyves

grazie ragazzi, proprio cosi, mi sa che non avevo formattato le partizioni prima dell'installazione.

Ritratto di Lord Spectre

wyves wrote:
Ora volevo chiedere se dal repository bisogna attendere ancora molto prima di riavere disponibile la lingua italiana e le app di kde tipo kaffeine, k3b, ec..

Che io sappia la repository non ha problemi, a parte l'aggiornamento a 4.8; l'hai fatto? Se non l'hai ancora aggiornato guarda sul forum che ci sono le istruzioni dettagliate (in breve, modifica le sorgenti di Synaptic e togli il 4 da kde4 e poi aggiorna tutto).
Dopo l'aggiornamento, tutti i programmi KDE funzionano alla perfezione (credo) e in italiano.

Ritratto di wyves

bene ora tutto è normale, grazie ragazzi!!