Andato a ramengo PCLinuxOs.....

Ritratto di Genchi

Accidenti, mi è andato a ramengo PCLinuxOs Gnome!
Se vado in Synaptic e clicco su "Ricarica" per cercare gli aggiornamenti
mi compare questo avviso:
Vedi Foto> http://postimage.org/image/2vmzi9dms/
Sono andato allora in> Applicazioni> Software Center> Repository Speed Test
Per cercare altri archivi da utilizzare in sostituzione di quelli attuamete in uso, ma
mi compare questo:
Vedi Foto> http://postimage.org/image/2vn7ry43o/

Per cercare di risolvere il problema non rimane che piallare PCLinuxOS e rinstallarlo ? :-?

P.S. Già da 3 mesi ho riscontrato problemi identici con le distro derivate da Slackware:
-VectorLinux Standard Edition Gold
-Austrumi
-Wolvix

Per VectorLinux, prima aveva sempre funzionato molto bene, poi non c'è stato più
verso di poterlo aggiornare, mentre Austrumi e Wolvix, sin dal primo installo non si
riusciva ad aggiornarli.
Provato a reinstallarli più volte anche a distanza di tempo, ma il problema non si è più
risolto, tra l'altro sono anche distribuzioni non supportate in Italia.

Ritratto di patel

se la connessione ti funziona bene potrebbe essere il server in manutenzione, riprovaci domani.

edit: ho provato anch'io e lo fa anche a me, tranquillizzati.

Ritratto di monsee

I server di PCLinuxOS (nello specifico: iBiblio... col che, a quanto pare, vengono a "sballare" tutti i DNS... sicché non si potranno avere i nuovi DNS sino a che la "migrazione" non sarà terminata ed essi non saranno stati opportunamente "cached"), a quanto pare, sono in piena fase di "migrazione", per cui -per adesso- non sono più accessibili (anche se -in teoria- ci sono ancora). Tutto qui. Quando i server di iBiblio avran terminato le loro operazioni, trascorsa qualche ora ulteriore per consentire il "caching" dei nuovi DNS, tutto dovrebbe riprendere a funzionare...
Per saperne di più (in lingua inglese): http://www.pclinuxos.com/forum/index.php/topic,85696.0.html

Ritratto di Genchi

Ok amici, allora aspetto che le cose si sistemino da sole.
Grazie!

Ritratto di Genchi

Provato oggi se funzionavano gli aggiornamenti, ma mi
sembra che la situazione sia ulteriormente peggiorata.
Ora se vado nel «Gestore Pacchetti Synaptic», pagina
vuota, compare solo questo:
Vedi Foto> http://postimage.org/image/2p214z0ec/

Provato sempre da «Synaptic» ad andare in> Impostazioni
clicco su> Archivi dei Pacchetti, compare questo:
Vedi Foto> http://postimage.org/image/2p2hochc4/

Boh! :-?

Ritratto di monsee

Mi sa che hai rotto Synaptic...
In Rete, ho trovato questa possibile soluzione (da terminale):

sudo dpkg-reconfigure -a
sudo apt-get upgrade

... ma non ho alcuna idea di come (e se) ti possa funzionare ("sudo" dipende dal fatto che l'ho reperita nel Forum di UBUNTU. Può essere che, nel caso nostro vada meglio "su").
Aspetta che un altro più capace di me ti dia la sua opinione riguardo al mio consiglio, per favore...

Ritratto di zafran

Inutile pasticciare, bisogna aspettare che i repository vadano a posto.
Quelle due schermate dicono solo che non riesce a aggiornarsi.

Il perché non lo capisco, infatti andando nei repo con il browser si vedono tutti i i pacchetti al loro posto, solo che il sistema non riesce a prenderseli.
Credo che ci sia un sistema di clouding che vorrebbe avere il server ibiblio funzionante, cosa che non è perché ibiblio è ancora in migrazione.

Forse... boh.

Ritratto di monsee

Concordo con l'ipotesi tua, Zafran... il problema è che iBiblio non ha terminato ancora la sua "migrazione".

Ritratto di Genchi

Ciao amici, vi chiedo gentilmente la cortesia di mettere un avviso su
questo forum, quando vedete che il tutto è tornato a funzionare.
Io non sono in grado di capirlo, perché quando vado in Synaptic
trovo tabula rasa, vedi foto sotto!
http://postimage.org/image/13bgiu2dg/

Così riprovo la soluzione che mi ha consigliato l'amico Monsee.
Se non funzionasse reinstallo PCLinuxOS Gnome.
Grazie a tutti!

Ritratto di monsee

Sì, Genchi: non appena mi avvedrò che iBiblio ha terminato la sua "lunga migrazione", farò un post (su questo forum) al riguardo. E sono certo che se qualcun altro se ne avvedrà prima di me, mi anticiperà postando lui per primo la notizia...
Sappi comunque che in tutti i miei Synaptic (nelle varie versioni di PCLinuxOS che uso, intendo), la situazione che io ho NON è di "tabula rasa" come capita invece a te. Io ho l'elenco dei pacchetti, normalmente... e nessun messaggio di errore. praticamente, sembra tutto quanto funzionare. Semplicemente, non ci sono proprio nuovi aggiornamenti.